Regiondo might be slower than usual - but we are on it!
Incident Report for Regiondo
Resolved
Good news! We are back to normal performance. We’re so sorry for the interruption and we really appreciate your patience. Our developers will monitor all relevant information to make sure everything is fixed completely.

If you are still seeing any issues, please don't hesitate to drop us a line via support@regiondo.com — we're here to help.

Behebung

Gute Nachrichten! Wir sind wieder bei normaler Leistung. Wir entschuldigen uns für die Unterbrechung und wissen Ihre Geduld zu schätzen. Unsere Entwickler werden alle relevanten Informationen überwachen, um sicherzustellen, dass alles vollständig behoben ist.

Sollten Sie immer noch Probleme haben, zögern Sie bitte nicht, uns eine Nachricht auf support@regiondo.com zu schicken — wir sind hier, um Ihnen zu helfen.


Résolu

Bonne nouvelle! Nous sommes revenus à une performance normale. Nous sommes désolés de cette interruption et vous remercions de votre patience. Nos développeurs surveilleront toutes les informations pertinentes pour s'assurer que tout est complètement réparé.

Si vous rencontrez encore des problèmes, n'hésitez pas à nous écrire à l'adresse support@regiondo.com — nous sommes là pour vous aider.
Posted Dec 20, 2019 - 15:07 CET
Investigating
Our system admins identified the reason and we are already working on fixing it. So you might still experience longer loading times and we’re really sorry to be holding you up today! Please know our development and operations teams are working hard to get everything up and running and we will update you right here.

Grund ermittelt

Unsere Systemadministratoren haben den Grund ermittelt und wir arbeiten bereits daran, ihn zu beheben. Möglicherweise haben Sie also weiterhin längere Ladezeiten und es tut uns wirklich leid, Sie heute zu verlangsamen! Unsere Entwicklungs- und Betriebsteams arbeiten intensiv daran, alles in einen normal funktionierenden Zustand zu versetzen, und wir werden Sie hier wieder informieren.

Identifié

Nos admins système ont identifié la raison et nous travaillons déjà à la réparation. Il se peut donc que vous ayez encore des temps de chargement plus longs et nous sommes vraiment désolés de vous retarder aujourd'hui! Sachez que nos équipes de développement et d'exploitation travaillent d'arrache-pied pour que tout soit opérationnel et nous vous tiendrons au courant ici même.
Posted Dec 20, 2019 - 15:05 CET
This incident affected: Regiondo Dashboard.