Some customers are seeing error messages and are unable to use Regiondo.
Incident Report for Regiondo
Resolved
Good news! Regiondo is back to normal performance without any restrictions. We’re so sorry for the 5 minutes of interruption and we really appreciate your patience.
Posted Sep 26, 2019 - 08:35 CEST
Investigating
Some customers are seeing error messages and are unable to use Regiondo.

Some of our customers said they have issues with using Regiondo today. We’re currently investigating and will have more information shortly. Thank you for your patience.
Posted Sep 26, 2019 - 08:33 CEST
This incident affected: Regiondo Dashboard and Regiondo Homepage.