Partial outage identified

Incident Report for Regiondo

Resolved

We were able to implement a stable fix, all system are recovered and are fully operational.
Posted Mar 26, 2026 - 14:51 CET

Identified

We were able to locate the root cause and are implementing a stable fix.
Posted Mar 26, 2026 - 14:40 CET

Update

We are continuing to investigate this issue.
Posted Mar 26, 2026 - 14:24 CET

Investigating

Due to a technical failure, some Regiondo services are currently unavailable. Our team is actively working on a solution so that you can use your booking solution again as soon as possible without any restrictions.
Posted Mar 26, 2026 - 14:23 CET
This incident affected: Regiondo Dashboard, API, Ticket shops, Channel manager integrations, and Regiondo Homepage.