Calendar and POS investigating
Incident Report for Regiondo
Resolved
Good news! We are back to normal performance without any restrictions. We’re so sorry for the interruption and we really appreciate your patience.
If you are still seeing any issues, please don't hesitate to drop us a line via support@regiondo.com — we're here to help.

Gute Nachrichten! Wir sind wieder zur normalen, uneingeschränkten Leistung zurückgekehrt. Wir entschuldigen uns für die Unterbrechung und wissen Ihre Geduld zu schätzen.
Sollten Sie immer noch Probleme haben, zögern Sie bitte nicht, uns eine E-Mail an support@regiondo.com zu senden — wir sind für Sie da.

Bonne nouvelle! Nous sommes revenus à une performance normale, sans aucune restriction. Nous sommes désolés de cette interruption et nous vous remercions de votre patience.

Si vous rencontrez encore des problèmes, n'hésitez pas à nous écrire à l'adresse support@regiondo.com — nous sommes là pour vous aider.

Buone notizie! Siamo tornati alle performance normali senza alcuna limitazione. Siamo molto spiacenti per l’interruzione e apprezziamo davvero tanto la tua pazienza.

Se sei ancora alla ricerca di eventuali problemi, non esitare a inviarci un messaggio all’indirizzo support@regiondo.com — siamo qui per aiutarti.
Posted Jun 09, 2021 - 15:25 CEST
Investigating
Investigating issues with Calendar and POS
We’re currently investigating reports of a potential service interruption with the calendar and POS. We apologize for any inconvenience and will post another update as soon as we learn more.

Untersuchung von Problemen mit Kalender und POS
Wir untersuchen derzeit Berichte über eine mögliche Serviceunterbrechung mit dem Kalender und POS. Wir entschuldigen uns für etwaige Unannehmlichkeiten und werden ein weiteres Update veröffentlichen, sobald wir mehr erfahren.

Enquête sur des problèmes avec le calendrier et le POS
Nous enquêtons actuellement sur les rapports faisant état d'une interruption de service potentielle avec le calendrier et le POS. Nous vous prions de nous excuser pour tout désagrément et nous publierons une autre mise à jour dès que nous en saurons plus.

Indagine sui problemi con il calendario e il POS
Attualmente stiamo indagando sulle segnalazioni di una potenziale interruzione del servizio con il calendario e il POS. Ci scusiamo per qualsiasi inconveniente e pubblicheremo un altro aggiornamento non appena ne sapremo di più.
Posted Jun 09, 2021 - 13:57 CEST
This incident affected: Regiondo Dashboard.