We are continuing to work on a fix for this issue.
Posted Apr 24, 2026 - 18:30 CEST
Identified
We have identified the issue affecting SMS login verification codes and have temporarily disabled SMS-based MFA to restore access for impacted users.
Users should now be able to log in normally. Our team continues to work with our providers to resolve the underlying issue and restore full SMS MFA functionality.
We will provide further updates as service is fully restored.
Posted Apr 24, 2026 - 18:28 CEST
Update
We are continuing to investigate an issue preventing SMS login verification codes from being delivered. Some users are currently unable to receive the SMS codes needed to log in.
Our team is actively working with our providers to identify the cause and restore service as quickly as possible.
We will share additional updates as soon as we have more information. Thank you for your patience.
Posted Apr 24, 2026 - 18:14 CEST
Investigating
We are currently experiencing significant delays in SMS delivery for login verification codes. Some users may see a longer-than-normal wait time before receiving their code.
Our team is actively investigating the issue and working to restore normal delivery times as quickly as possible.
We will provide additional updates as we learn more. Thank you for your patience.
Posted Apr 24, 2026 - 17:39 CEST
This incident affects: Regiondo Dashboard, Widget Hub, API, Ticket shops, Channel manager integrations, Regiondo Homepage, Regiondo Knowledge base, and Twilio SMS Delivery Notifications & Status Callbacks.