Partially degraded performance for WEB transactions
Incident Report for Regiondo
Resolved
Good news! Regiondo is back to normal performance. We’re so sorry for the interruption and we really appreciate your patience. Our developers will monitor all relevant information to make sure everything is fixed completely.
Posted Jul 25, 2019 - 13:32 CEST
Monitoring
We're seeing positive signs with some changes being rolled out and are continuing to work to get things back to 100%. We really appreciate your patience.
Posted Jul 25, 2019 - 12:18 CEST
Update
We are still experiencing issues with performance on our WEB interfaces. We continue investigation, will keep you updated
Posted Jul 25, 2019 - 10:27 CEST
Update
Our system admins identified the reason and we are already working on fixing it. So you might still experience longer loading times and we’re really sorry to be holding you up today! Please know our development and operations teams are working hard to get everything up and running and we will update you right here.
Posted Jul 25, 2019 - 09:59 CEST
Identified
The site is currently taking longer than usual to load and may be causing pages to be slow or unresponsive. We're investigating the cause and will provide an update as soon as possible. All services are being operational
Posted Jul 25, 2019 - 09:53 CEST
This incident affected: Regiondo Dashboard and Regiondo Homepage.