Slow Time
Incident Report for Regiondo
Resolved
On 22.12.2022 from 16:48 CET, customers were experiencing troubles with the system functionality of our system.

We traced the issue to a recent configuration change to these services. We deployed a fix, resolving the issue for all affected customers.

===========================================

Am 22.12.2022 ab 16:48 Uhr MEZ kam es bei Kunden zu Problemen mit der Systemfunktionalität unseres Systems.

Wir haben das Problem auf eine kürzliche Konfigurationsänderung bei diesen Diensten zurückgeführt. Wir haben einen Fix bereitgestellt, der das Problem für alle betroffenen Kunden behebt.

===========================================

Le 22.12.2022 à 16:48 CET, des clients ont rencontré des problèmes avec la fonctionnalité de notre système.

Nous avons attribué le problème à un changement de configuration récent de ces services. Nous avons déployé un correctif, résolvant le problème pour tous les clients concernés.

===========================================

Il 22.12.2022 dalle 16:48 CET, i clienti hanno riscontrato problemi con la funzionalità del nostro sistema.

Il problema è riconducibile a una recente modifica della configurazione di questi servizi. Abbiamo implementato una correzione che ha risolto il problema per tutti i clienti interessati.

===========================================

El 22.12.2022 a partir de las 16:48 CET, los clientes estaban experimentando problemas con el funcionamiento de nuestro sistema.

Hemos localizado el problema en un cambio de configuración reciente de estos servicios. Hemos implementado una solución que ha resuelto el problema para todos los clientes afectados.
Posted Dec 22, 2022 - 20:01 CET
Monitoring
We're seeing positive signs with some changes being rolled out and are continuing to work to get things back to 100%. We really appreciate your patience.

=====================================

Wir sehen positive Anzeichen, einige Verbesserungen wurden bereits umgesetzt und wir arbeiten weiter daran, die Leistung wieder voll herzustellen. Wir schätzen Ihre Geduld sehr.

=====================================

Nous voyons des signes positifs, certains changements sont en cours de déploiement et nous continuons à travailler pour ramener les choses à la normale. Nous apprécions grandement votre patience.

=====================================

Stiamo vedendo segnali positivi con l’implementazione di alcune modifiche e stiamo continuando a lavorare affinché tutto venga ripristinato al 100%. Apprezziamo molto la tua pazienza.

=====================================

Estamos viendo señales positivas con algunos cambios que se están implementando y seguimos trabajando para que las cosas vuelvan a estar al 100%. Les agradecemos su paciencia.
Posted Dec 22, 2022 - 19:26 CET
Identified
Our system admins identified the reason, and we are already working on fixing it. You might still experience longer loading times and we apologize in advance for this inconvenience. Please know our development and operations teams are working hard to get everything up and running and we will update you right via this channel.

Out teams are dedicated to resolving the following issues as promptly as humanly possible, to ensure the minimum interruption and downtime to your business. Thank you for your continued penitence in this regard.

=====================================

Unsere Systemadministratoren haben die Ursache gefunden, und wir arbeiten bereits an der Behebung des Problems. Es kann noch zu längeren Ladezeiten kommen und wir entschuldigen uns im Voraus für diese Unannehmlichkeiten. Unsere Entwicklungs- und Betriebsteams arbeiten hart daran, alles wieder zum Laufen zu bringen, und wir werden Sie über diesen Kanal auf dem Laufenden halten.

Unsere Teams sind bestrebt, die folgenden Probleme so schnell wie möglich zu lösen, um die Unterbrechungen und Ausfallzeiten für Ihr Unternehmen so gering wie möglich zu halten. Wir danken Ihnen für Ihr anhaltendes Verständnis in dieser Hinsicht.

=====================================

Nos administrateurs système ont identifié la raison et nous sommes déjà en train de la corriger. Il est possible que les temps de chargement soient encore plus longs et nous nous excusons par avance pour ce désagrément. Sachez que nos équipes de développement et d'exploitation travaillent d'arrache-pied pour que tout soit opérationnel et nous vous tiendrons au courant par le biais de ce canal.

=====================================

I nostri amministratori di sistema hanno individuato il motivo e stiamo già lavorando per risolverlo. Potreste ancora riscontrare dei tempi di caricamento più lunghi e ci scusiamo in anticipo per l'inconveniente. Ci teniamo a farvi presente che i nostri team di sviluppo e operations stanno lavorando duramente per tornare ad essere operativi e vi aggiorneremo tramite questo canale.

I nostri team si impegnano a risolvere i seguenti problemi nel più breve tempo possibile, per garantire il minimo di interruzioni e tempi di inattività alla vostra azienda. Vi ringraziamo per la vostra continua pazienza a riguardo.

Nos équipes s'efforcent de résoudre les problèmes suivants aussi rapidement que possible, afin de réduire au minimum les interruptions et les temps d'arrêt de votre activité. Nous vous remercions de votre patience.

=====================================

Nuestros administradores del sistema han identificado el motivo y ya estamos trabajando para solucionarlo. Es posible que los tiempos de carga sean más largos y nos disculpamos de antemano por este inconveniente. Nuestros equipos de desarrollo y operaciones están trabajando duro para que todo funcione bien y te informaremos por este canal.

Nuestros equipos están dedicados a resolver los siguientes problemas tan pronto como sea humanamente posible, para asegurar la mínima interrupción y tiempo de inactividad para su negocio. Gracias por su continua penitencia en este sentido.
Posted Dec 22, 2022 - 16:48 CET
This incident affected: Regiondo Dashboard, API, Ticket shops, Channel manager integrations, and Regiondo Homepage.