Downtime identified partially
Incident Report for Regiondo
Resolved
We are pleased to announce that the issues we were experiencing with the PayPal payment service on our platform have been successfully resolved. Users who previously encountered difficulties or disruptions while using PayPal for transactions should now be able to proceed without any hindrance.
We appreciate your patience and understanding during this time. Ensuring the stability and integrity of our payment systems remains a top priority for us. Thank you for your trust and continued support.

Wir freuen uns, Ihnen mitteilen zu können, dass die Probleme, die wir mit dem PayPal-Zahlungsdienst auf unserer Plattform erlebt haben, erfolgreich gelöst wurden. Benutzer, die zuvor Schwierigkeiten oder Störungen bei der Verwendung von PayPal für Transaktionen hatten, sollten jetzt ohne jegliche Behinderung fortfahren können.
Wir schätzen Ihre Geduld und Ihr Verständnis in dieser Zeit. Die Gewährleistung der Stabilität und Integrität unserer Zahlungssysteme bleibt für uns oberste Priorität. Vielen Dank für Ihr Vertrauen und Ihre anhaltende Unterstützung.

Nous sommes heureux de vous annoncer que les problèmes que nous avons rencontrés avec le service de paiement PayPal sur notre plateforme ont été résolus avec succès. Les utilisateurs qui ont précédemment rencontré des difficultés ou des perturbations en utilisant PayPal pour les transactions devraient désormais pouvoir procéder sans aucun obstacle.
Nous apprécions votre patience et votre compréhension pendant cette période. Assurer la stabilité et l'intégrité de nos systèmes de paiement reste une priorité absolue pour nous. Merci pour votre confiance et votre soutien continu.

Siamo lieti di annunciare che i problemi che stavamo riscontrando con il servizio di pagamento PayPal sulla nostra piattaforma sono stati risolti con successo. Gli utenti che in precedenza avevano riscontrato difficoltà o interruzioni utilizzando PayPal per le transazioni dovrebbero ora essere in grado di procedere senza ostacoli.
Apprezziamo la vostra pazienza e comprensione durante questo periodo. Garantire la stabilità e l'integrità dei nostri sistemi di pagamento rimane una priorità assoluta per noi. Grazie per la vostra fiducia e per il continuo sostegno.

Nos complace anunciar que los problemas que estábamos experimentando con el servicio de pago de PayPal en nuestra plataforma han sido resueltos con éxito. Los usuarios que anteriormente encontraron dificultades o interrupciones al usar PayPal para transacciones ahora deberían poder proceder sin ningún impedimento.
Agradecemos su paciencia y comprensión durante este tiempo. Asegurar la estabilidad e integridad de nuestros sistemas de pago sigue siendo una prioridad máxima para nosotros. Gracias por su confianza y continuo apoyo.
Posted Oct 30, 2023 - 08:13 CET
Monitoring
We would like to inform you that we are currently experiencing issues with the PayPal payment service on our platform. This means that those of you using PayPal for transactions may encounter difficulties or disruptions.
It is our understanding that the root cause of this inconvenience originates from PayPal's end. We sincerely apologize for any disruptions this may cause you. Rest assured, addressing and rectifying this concern remains our utmost priority. We are working diligently to ensure the stability and integrity of our payment systems.
Thank you for your understanding.

Wir möchten Sie darüber informieren, dass wir derzeit Probleme mit dem PayPal-Zahlungsdienst auf unserer Plattform erleben. Das bedeutet, dass einige von Ihnen, die PayPal für Transaktionen verwenden, Schwierigkeiten oder Störungen begegnen könnten.
Unserem Verständnis nach liegt die Ursache dieses Unannehmlichkeiten bei PayPal. Wir entschuldigen uns aufrichtig für alle Störungen, die dies verursachen könnte. Seien Sie versichert, dass die Behebung dieses Problems unsere höchste Priorität hat. Wir arbeiten gewissenhaft daran, die Stabilität und Integrität unserer Zahlungssysteme zu gewährleisten.
Vielen Dank für Ihr Verständnis.

Nous tenons à vous informer que nous rencontrons actuellement des problèmes avec le service de paiement PayPal sur notre plateforme. Cela signifie que ceux d'entre vous utilisant PayPal pour les transactions peuvent rencontrer des difficultés ou des perturbations.
Selon notre compréhension, la cause première de ce désagrément provient de chez PayPal. Nous nous excusons sincèrement pour toute perturbation que cela pourrait vous causer. Soyez assuré que résoudre et rectifier cette préoccupation demeure notre priorité absolue. Nous travaillons avec diligence pour assurer la stabilité et l'intégrité de nos systèmes de paiement.
Merci de votre compréhension.

Desideriamo informarvi che stiamo attualmente riscontrando problemi con il servizio di pagamento PayPal sulla nostra piattaforma. Ciò significa che coloro tra voi che utilizzano PayPal per le transazioni potrebbero incontrare difficoltà o interruzioni.
Da quanto capiamo, la causa principale di questo inconveniente proviene da PayPal. Ci scusiamo sinceramente per qualsiasi interruzione possa causarvi. State pur certi che affrontare e rettificare questa preoccupazione rimane la nostra massima priorità. Stiamo lavorando con diligenza per garantire la stabilità e l'integrità dei nostri sistemi di pagamento.
Grazie per la vostra comprensione.

Nos gustaría informarles que actualmente estamos experimentando problemas con el servicio de pago de PayPal en nuestra plataforma. Esto significa que aquellos de ustedes que utilizan PayPal para transacciones podrían encontrar dificultades o interrupciones.
Según nuestro entendimiento, la causa principal de este inconveniente proviene del lado de PayPal. Pedimos sinceras disculpas por cualquier interrupción que esto pueda causarles. Tengan la certeza de que abordar y rectificar esta preocupación sigue siendo nuestra máxima prioridad. Estamos trabajando diligentemente para asegurar la estabilidad e integridad de nuestros sistemas de pago.
Gracias por su comprensión.
Posted Oct 27, 2023 - 15:44 CEST
Identified
We're aware of an issue affecting PayPal payments on our platform. Users might experience difficulties or disruptions when trying to process transactions using these methods.
We understand the inconvenience this may cause and deeply apologize for any disruptions. Our top priority is to resolve this issue as quickly as possible and ensure the integrity of our payment systems.

Wir sind uns eines Problems bewusst, das PayPal-Zahlungen auf unserer Plattform betrifft. Benutzer könnten Schwierigkeiten oder Störungen erleben, wenn sie versuchen, Transaktionen mit dieser Methode durchzuführen.
Wir verstehen die Unannehmlichkeiten, die dies verursachen könnte, und entschuldigen uns zutiefst für etwaige Störungen. Unsere höchste Priorität ist es, dieses Problem so schnell wie möglich zu lösen und die Integrität unserer Zahlungssysteme zu gewährleisten.

Estamos al tanto de un problema que afecta los pagos con PayPal en nuestra plataforma. Los usuarios podrían experimentar dificultades o interrupciones al intentar procesar transacciones con este método.
Entendemos las molestias que esto puede causar y pedimos disculpas profundamente por cualquier interrupción. Nuestra máxima prioridad es resolver este problema lo antes posible y asegurar la integridad de nuestros sistemas de pago.

Siamo a conoscenza di un problema che riguarda i pagamenti con PayPal sulla nostra piattaforma. Gli utenti potrebbero riscontrare difficoltà o interruzioni nel tentativo di elaborare transazioni con questo metodo.
Comprendiamo gli inconvenienti che ciò potrebbe causare e ci scusiamo profondamente per eventuali interruzioni. La nostra massima priorità è risolvere questo problema il più rapidamente possibile e garantire l'integrità dei nostri sistemi di pagamento.

Nous sommes au courant d'un problème affectant les paiements PayPal sur notre plateforme. Les utilisateurs pourraient rencontrer des difficultés ou des perturbations lors de la tentative de traitement des transactions avec cette méthode.
Nous comprenons les désagréments que cela peut causer et nous nous excusons profondément pour toute perturbation. Notre priorité absolue est de résoudre ce problème le plus rapidement possible et d'assurer l'intégrité de nos systèmes de paiement.
Posted Oct 26, 2023 - 12:59 CEST
This incident affected: Ticket shops.