Some functions are not working properly
Incident Report for Regiondo
Resolved
We experienced a partial outage affecting a number of Regiondo apps and services including some storefronts and checkout. This incident is now resolved.
Posted Dec 15, 2019 - 14:45 CET
Monitoring
All services are back without any restrictions. We keep on monitoring our system. To the best of our knowledge, all the difficulties are cleared out of the way. The issue was caused by a hardware failure from our data center. We are working on a permanently solution together with our hosting provider.
Posted Dec 15, 2019 - 14:40 CET
Identified
Due to a technical failure, some Regiondo services are currently unavailable. Our team is actively working on a solution so that you can use your booking solution again as soon as possible without any restrictions.
Posted Dec 15, 2019 - 13:30 CET
This incident affected: Regiondo Dashboard.