WEB pages performance degraded
Incident Report for Regiondo
Resolved
On closer inspection, no Regiondo service was affected by the speed reduction. Due to anomalies, our developers investigated and tested everything possible and came to this positive conclusion.

They can now use Regiondo at full speed as usual and should not have experienced any degradation in the last hour.
Posted Aug 07, 2019 - 13:02 CEST
Monitoring
Our developers were able to quickly identify the cause. The loading delay only affects small parts of the Regiondo system but all features are available as usual.

To fix this small delay, our developers are working hard to fix it.

As soon as it is fixed we will inform you here.
Posted Aug 07, 2019 - 12:31 CEST
Investigating
Regiondo is experiencing performance a small degrade affecting some of the web pages. In rare cases, there may be delays during loading, but all Regiondo functions work as usual.

Our developer and system experts are on the case and we'll keep this page updated with news as we learn more and fix this small performance reduction.
Posted Aug 07, 2019 - 12:19 CEST
This incident affected: Regiondo Dashboard.