Downtime identified fully
Incident Report for Regiondo
Resolved
On Oct 03, 2022, from 10:43 CEST, customers were experiencing troubles with using the Regiondo system.
We traced the issue to a recent configuration change to these services. We deployed a fix, resolving the issue for all affected customers.

Am 03. Oktober 2022, ab 10:43 MESZ, traten bei Kunden Probleme bei der Nutzung des Regiondo-Systems auf.
Wir haben das Problem auf eine kürzliche Konfigurationsänderung dieser Dienste zurückgeführt. Wir haben einen Fix bereitgestellt, der das Problem für alle betroffenen Kunden behebt.

Le 03 octobre 2022, à partir de 10:43 CEST, des clients ont rencontré des difficultés pour utiliser le système Regiondo.
Le problème est dû à une modification récente de la configuration de ces services. Nous avons déployé un correctif, résolvant le problème pour tous les clients concernés.

Il 03 ottobre 2022, dalle 10:43 CEST, i clienti hanno riscontrato problemi nell'utilizzo del sistema Regiondo.
Il problema è riconducibile a una recente modifica della configurazione di questi servizi. Abbiamo distribuito una correzione che ha risolto il problema per tutti i clienti interessati.
Posted Oct 03, 2022 - 11:41 CEST
Monitoring
Regiondo services are back up and running. If you continue to experience trouble with Regiondo system performance please reach out to support@regiondo.com. Thank you for your patience as we resolved these issues.

Die Regiondo-Dienste sind wieder in Betrieb. Sollten Sie weiterhin Probleme mit der Systemleistung von Regiondo haben, wenden Sie sich bitte an support@regiondo.com. Wir danken Ihnen für Ihre Geduld bei der Behebung dieser Probleme.

Les services Regiondo sont à nouveau opérationnels. Si vous continuez à rencontrer des problèmes de performance avec le système Regiondo, veuillez contacter support@regiondo.com. Nous vous remercions de votre patience pendant que nous résolvons ces problèmes.

I servizi di Regiondo sono di nuovo attivi e funzionanti. Se continuate a riscontrare problemi con le prestazioni del sistema Regiondo, contattate support@regiondo.com. Vi ringraziamo per la pazienza dimostrata nel risolvere questi problemi.
Posted Oct 03, 2022 - 11:12 CEST
Identified
We are continuing to investigate, and we greatly appreciate your patience. We will share more information in a short time.

Wir setzen unsere Nachforschungen fort und sind Ihnen für Ihre Geduld sehr dankbar. Wir werden Ihnen in Kürze weitere Informationen zukommen lassen.

Nous continuons à enquêter et nous apprécions grandement votre patience. Nous vous ferons part de plus amples informations dans peu de temps.

Stiamo continuando a indagare e apprezziamo molto la vostra pazienza. Condivideremo ulteriori informazioni a breve.
Posted Oct 03, 2022 - 10:48 CEST
Investigating
We’re experiencing a service outage with Regiondo System. Our team is currently working to restore the service. We apologize for any inconvenience. All users may be affected. We’ll share another update in a short time.

Wir haben einen Serviceausfall bei Regiondo System. Unser Team arbeitet derzeit an der Wiederherstellung des Dienstes. Wir entschuldigen uns für etwaige Unannehmlichkeiten. Alle Benutzer können betroffen sein. Wir werden in Kürze ein weiteres Update veröffentlichen.

Nous avons une panne de service avec Regiondo System. Notre équipe travaille actuellement à la restauration du service. Nous nous excusons pour tout désagrément. Tous les utilisateurs peuvent être affectés. Nous partagerons une autre mise à jour dans peu de temps.

Si sta verificando un'interruzione del servizio con Regiondo System. Il nostro team sta attualmente lavorando per ripristinare il servizio. Ci scusiamo per gli eventuali disagi. Tutti gli utenti potrebbero subire Condivideremo un nuovo aggiornamento a breve.
Posted Oct 03, 2022 - 10:43 CEST
This incident affected: Regiondo Dashboard, API, Ticket shops, Channel manager integrations, and Regiondo Homepage.