Some functions are not working properly
Incident Report for Regiondo
Resolved
Good news! We are back to normal performance without any restrictions. We’re so sorry for the interruption and we really appreciate your patience.
If you are still seeing any issues, please don't hesitate to drop us a line via support@regiondo.com — we're here to help.

Gute Nachrichten! Wir sind wieder zur normalen, uneingeschränkten Leistung zurückgekehrt. Wir entschuldigen uns für die Unterbrechung und wissen Ihre Geduld zu schätzen.
Sollten Sie immer noch Probleme haben, zögern Sie bitte nicht, uns eine E-Mail an support@regiondo.com zu senden — wir sind für Sie da.

Bonne nouvelle! Nous sommes revenus à une performance normale, sans aucune restriction. Nous sommes désolés de cette interruption et nous vous remercions de votre patience.

Si vous rencontrez encore des problèmes, n'hésitez pas à nous écrire à l'adresse support@regiondo.com — nous sommes là pour vous aider.

Buone notizie! Siamo tornati alle performance normali senza alcuna limitazione. Siamo molto spiacenti per l’interruzione e apprezziamo davvero tanto la tua pazienza.

Se sei ancora alla ricerca di eventuali problemi, non esitare a inviarci un messaggio all’indirizzo support@regiondo.com — siamo qui per aiutarti.
Posted May 31, 2021 - 10:06 CEST
Monitoring
We're seeing positive signs with some changes being rolled out and are continuing to work to get things back to 100%. We really appreciate your patience.

Wir sehen positive Anzeichen, einige Verbesserungen wurden bereits umgesetzt und wir arbeiten weiter daran, die Leistung wieder voll herzustellen. Wir schätzen Ihre Geduld sehr.

Nous voyons des signes positifs, certains changements sont en cours de déploiement et nous continuons à travailler pour ramener les choses à la normale. Nous apprécions grandement votre patience.

Stiamo vedendo segnali positivi con l’implementazione di alcune modifiche e stiamo continuando a lavorare affinché tutto venga ripristinato al 100%. Apprezziamo molto la tua pazienza.
Posted May 31, 2021 - 10:05 CEST
Identified
Due to a technical failure, some Regiondo services are currently unavailable. Our team is actively working on a solution so that you can use your booking solution again as soon as possible without any restrictions.
Posted May 31, 2021 - 09:54 CEST
This incident affected: Regiondo Dashboard and Regiondo Homepage.