Downtime identified fully
Incident Report for Regiondo
Resolved
This incident has been resolved.
Posted Feb 11, 2020 - 23:34 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2020 - 23:23 CET
Investigating
We’re experiencing a service outage with some of Regiondo ticket shops. Our team is currently working to restore the service. We apologise for any inconvenience. Users, using own domain names for ticket shops may be affected.
Posted Feb 11, 2020 - 23:19 CET
This incident affected: Ticket shops.