Availability deletion
Incident Report for Regiondo
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 18:13 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 09, 2021 - 13:09 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2021 - 13:09 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2021 - 12:50 CEST
Investigating
Due to a technical failure, availabilities can not be stored and will be deleted when publishing any changes on products. Our team is actively working on a solution so that you can use your booking solution again as soon as possible without any restrictions.
Please postpone the publish of changes on your products, until the issue is solved.
Posted Sep 09, 2021 - 11:56 CEST
This incident affected: Regiondo Dashboard and Ticket shops.