Slow time identified
Incident Report for Regiondo
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 21:45 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2020 - 21:38 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2020 - 21:26 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2020 - 21:19 CET
Investigating
Our system admins identified the reason and we are already working on fixing it. So you might still experience longer loading times and we’re really sorry to be holding you up today! Please know our development and operations teams are working hard to get everything up and running and we will update you right here.

Grund ermittelt

Unsere Systemadministratoren haben den Grund ermittelt und wir arbeiten bereits daran, ihn zu beheben. Möglicherweise haben Sie also weiterhin längere Ladezeiten und es tut uns wirklich leid, Sie heute zu verlangsamen! Unsere Entwicklungs- und Betriebsteams arbeiten intensiv daran, alles in einen normal funktionierenden Zustand zu versetzen, und wir werden Sie hier wieder informieren.

Identifié

Nos admins système ont identifié la raison et nous travaillons déjà à la réparation. Il se peut donc que vous ayez encore des temps de chargement plus longs et nous sommes vraiment désolés de vous retarder aujourd'hui! Sachez que nos équipes de développement et d'exploitation travaillent d'arrache-pied pour que tout soit opérationnel et nous vous tiendrons au courant ici même.

Gli amministratori del nostro sistema hanno identificato il motivo e stiamo già lavorando per sistemarlo. Pertanto, potresti ancora riscontrare rallentamenti nei tempi di caricamento e siamo molto spiacenti per questo! Ci teniamo a comunicare che il nostro team addetto allo sviluppo e al funzionamento sta lavorando duramente affinché tutto venga ripristinato e ti aggiorneremo prontamente.
Posted Feb 13, 2020 - 21:14 CET
This incident affected: Regiondo Dashboard, API, Ticket shops, Channel manager integrations, and Regiondo Homepage.